Searching in threads?

Get the scoop on the changes happening here at CAA. You may also suggest changes or additions to the site and provide feedback about the board.

Searching in threads?

Postby mysngoeshere56 » Mon Jan 21, 2013 12:28 pm

Hey everybody, so I was looking through the boards and I was wondering if there was a way to search for my posts in specific threads? For example, the old server had a feature that allowed us to search individual threads for posts from certain users and/or that contained specific words. I was going to look for some of my old posts in the anime recommendations thread to find the titles of some anime that somebody gave me and I forgot about. There was a way to do this in the old boards, but I'm not seeing how to now. Is that feature no longer available with the upgrade?

I did notice a "Search this topic..." bar next to the "post reply" button, but no matter what I put in for searching, it says that no suitable matches are found. I was wondering if this was an issue with my computer, or an issue with the server.

My apologies if this has already been discussed somewhere and/or if there's a place for questions like this other than here. I looked but didn't see a place, but if there already is one, feel free to direct me to it. Thanks for any help, too!
User avatar
mysngoeshere56
 
Posts: 1231
Joined: Sun Apr 27, 2008 5:42 pm
Location: My heart and my body live in two different places.

Re: Searching in threads?

Postby mechana2015 » Mon Jan 21, 2013 1:45 pm

It seems to work for me when I word search for words that are in posts... It won't find usernames though if that's what you're looking for (and neither would the old system).
Image

My Deviantart
"MOES. I can has Sane Sig now?"
User avatar
mechana2015
 
Posts: 5025
Joined: Wed Oct 22, 2003 12:33 am
Location: Orange County

Re: Searching in threads?

Postby mysngoeshere56 » Mon Jan 21, 2013 2:33 pm

mechana2015 wrote:It seems to work for me when I word search for words that are in posts... It won't find usernames though if that's what you're looking for (and neither would the old system).


It doesn't for me, and the old system would... Maybe it's my browser. Are you using chrome?
User avatar
mysngoeshere56
 
Posts: 1231
Joined: Sun Apr 27, 2008 5:42 pm
Location: My heart and my body live in two different places.


Return to Announcements and Feedback

Who is online

Users browsing this forum: No registered users and 9 guests