Server now upgraded - everyone read!

Get the scoop on the changes happening here at CAA. You may also suggest changes or additions to the site and provide feedback about the board.

Server now upgraded - everyone read!

Postby Mithrandir » Mon Dec 03, 2012 12:24 am

Hi everyone,

As I'm sure you've noticed by now, the system has been upgraded. It took quite a bit longer than I was expecting, but we wanted to make sure we got as much done correctly as we could.

As a result of this upgrade, you'll probably need to request your password be reset via your email address. We're working to get everything back up and running, so if you run into any problems logging in, please check back in a day or two - we'll have the "contact us" system up and running soon.

If you run into any technical glitches, feel free to drop a reply here. If you find any graphics issues, please let us know via Mech's graphics flubs thread.

Thanks to everyone for your patience and understanding!

- Mith
User avatar
Mithrandir
 
Posts: 11069
Joined: Fri Jun 27, 2003 12:00 pm
Location: You will be baked. And then there will be cake.

Re: Server now upgraded - everyone read!

Postby Broly Ultimatrix » Mon Dec 03, 2012 3:12 pm

I didn't have to change my password to log in on my phone. Should I reset it anyway?

EDIT: also my profile pick says I only have 1 post will look around some more in case it means in this thread specifically.
User avatar
Broly Ultimatrix
 
Posts: 101
Joined: Wed Apr 25, 2012 8:40 pm
Location: 34.3916, 132.4531

Re: Server now upgraded - everyone read!

Postby Mithrandir » Mon Dec 03, 2012 3:17 pm

It might not be a bad idea. And it would help us get more information about the board.
User avatar
Mithrandir
 
Posts: 11069
Joined: Fri Jun 27, 2003 12:00 pm
Location: You will be baked. And then there will be cake.

Re: Server now upgraded - everyone read!

Postby DaughterOfZion » Mon Dec 03, 2012 3:27 pm

Like Broly said, post counts are messed up, and it doesn't look like it means in the threads specifically. Vilo's posted in the thread by dothackzero and it says he has 0 posts right by his post in that thread. There's a lot of people with either no posts or their post count has decreased. And some threads are gone, though that just may be a natural by-product of the upgrade.
User avatar
DaughterOfZion
 
Posts: 663
Joined: Sun Sep 25, 2005 9:00 am
Location: Kyubey Corp. Headquarters

Re: Server now upgraded - everyone read!

Postby K. Ayato » Mon Dec 03, 2012 3:32 pm

Is there a reason all the post text is Justified Left?
User avatar
K. Ayato
 
Posts: 3880
Joined: Wed Dec 08, 2004 10:00 am
Location: Southern California

Re: Server now upgraded - everyone read!

Postby mechana2015 » Mon Dec 03, 2012 3:55 pm

K. Ayato wrote:Is there a reason all the post text is Justified Left?

Text on old CAA defaulted to the same justification I'm seeing, with the ragged side on the right of the viewer. Are you seeing something different?
User avatar
mechana2015
 
Posts: 5025
Joined: Wed Oct 22, 2003 12:33 am
Location: Orange County

Re: Server now upgraded - everyone read!

Postby Xeno » Mon Dec 03, 2012 3:59 pm

mechana2015 wrote:
K. Ayato wrote:Is there a reason all the post text is Justified Left?

Text on old CAA defaulted to the same justification I'm seeing, with the ragged side on the right of the viewer. Are you seeing something different?

I think it may have to do with the fact that avatars are on the right now, it causes the text to appear unnatural being justified to the left. It's just something that will have to be gotten used to.

Edit: Also, quote within a quote is hard to read.
Image
User avatar
Xeno
 
Posts: 1895
Joined: Mon Jun 21, 2004 12:13 pm
Location: Oklahoma City

Re: Server now upgraded - everyone read!

Postby Zeldafan2 » Mon Dec 03, 2012 4:11 pm

I like this new look a lot. Its very nifty. Thanks for working on it, Mithrandir. :thumb:

Although, I do notice spoiler tags don't work anymore, and my siganture picture doesn't show up. Oh well, time to get a new one
Zeldafan2
 
Posts: 676
Joined: Wed Jan 25, 2012 8:11 am

Re: Server now upgraded - everyone read!

Postby rocklobster » Mon Dec 03, 2012 4:21 pm

Color scheme could use a little work, but I like it.
User avatar
rocklobster
 
Posts: 8903
Joined: Mon Dec 20, 2004 1:27 pm
Location: Planet Claire

Re: Server now upgraded - everyone read!

Postby mechana2015 » Mon Dec 03, 2012 4:24 pm

rocklobster wrote:Color scheme could use a little work, but I like it.
Mithrandir wrote: If you find any graphics issues, please let us know via Mech's graphics flubs thread.

Please read the entire original post.
User avatar
mechana2015
 
Posts: 5025
Joined: Wed Oct 22, 2003 12:33 am
Location: Orange County

Re: Server now upgraded - everyone read!

Postby Davidizer13 » Mon Dec 03, 2012 4:24 pm

Other bbcode tags don't seem to be working either, like size and color.
User avatar
Davidizer13
 
Posts: 1062
Joined: Fri Jun 26, 2009 9:27 am
Location: VIOLENT CITY

Re: Server now upgraded - everyone read!

Postby Broly Ultimatrix » Mon Dec 03, 2012 4:38 pm

I checked out my profile via clicking on my name in my earlier post and from their looked around for my posts in the overview tab (which also said one) but when I clicked show my posts all my posts are listed. It's like it's showing only my posts since the update.
User avatar
Broly Ultimatrix
 
Posts: 101
Joined: Wed Apr 25, 2012 8:40 pm
Location: 34.3916, 132.4531

Re: Server now upgraded - everyone read!

Postby Xeno » Mon Dec 03, 2012 4:40 pm

Davidizer13 wrote:Other bbcode tags don't seem to be working either, like size and color.

Size works, but the number scale is totally different from how it used to be.
This is 50
This is 85
Not sure what this is supposed to be.
This is 150
This is 200

Edit: The Parents and About page are off color (will re-report this in Mech's thread), but all the links on the Parents page are broken aside from the FAQ.
Image
User avatar
Xeno
 
Posts: 1895
Joined: Mon Jun 21, 2004 12:13 pm
Location: Oklahoma City

Re: Server now upgraded - everyone read!

Postby SilverToast » Mon Dec 03, 2012 5:06 pm

Broly Ultimatrix wrote:I checked out my profile via clicking on my name in my earlier post and from their looked around for my posts in the overview tab (which also said one) but when I clicked show my posts all my posts are listed. It's like it's showing only my posts since the update.


I'm having the same problem as Broly. I can't use chat either. I'm guessing it is because of the low decreased post count. I have a question also. How can you tell who is on chat in this new interface?
User avatar
SilverToast
 
Posts: 292
Joined: Thu Jun 14, 2012 7:42 pm
Location: Here and there.

Re: Server now upgraded - everyone read!

Postby Xeno » Mon Dec 03, 2012 5:09 pm

Image
User avatar
Xeno
 
Posts: 1895
Joined: Mon Jun 21, 2004 12:13 pm
Location: Oklahoma City

Re: Server now upgraded - everyone read!

Postby SilverToast » Mon Dec 03, 2012 5:17 pm

Xeno wrote:So that new bolstered security sure is something, eh?
http://img.photobucket.com/albums/v447/XenoNoOni/ScreenShot2012-12-03at70834PM.png


How strange. Another problem is that there is no underlined text link that leads you to OJ's thread that furen responded to on the Who's Who section. Although clicking on the small icon leads you there.
Edit
It is the same problem with Manga and Manga Reviews, Video Game and VG Reviews, Testimonies and Spiritual Growth, Christian Growth Q&A, CAA Servant Alliance, Webmanga/Comics, Monthly Manga Contest, Writing, Art Corner, Original Artwork, and Picture and Twitter Feeds.

Was the theology discussions thread always there? I just noticed it.
Last edited by SilverToast on Mon Dec 03, 2012 5:23 pm, edited 1 time in total.
User avatar
SilverToast
 
Posts: 292
Joined: Thu Jun 14, 2012 7:42 pm
Location: Here and there.

Re: Server now upgraded - everyone read!

Postby Xeno » Mon Dec 03, 2012 5:19 pm

Ace33Wing wrote:How strange. Another problem is that there is no underlined text link that leads you to OJ's thread that furen responded to on the Who's Who section. Although clicking on the small icon leads you there.

That sounds like a graphical issue. Report it here.
Image
User avatar
Xeno
 
Posts: 1895
Joined: Mon Jun 21, 2004 12:13 pm
Location: Oklahoma City

Re: Server now upgraded - everyone read!

Postby SilverToast » Mon Dec 03, 2012 5:25 pm

Xeno wrote:
Ace33Wing wrote:How strange. Another problem is that there is no underlined text link that leads you to OJ's thread that furen responded to on the Who's Who section. Although clicking on the small icon leads you there.

That sounds like a graphical issue. Report it here.


Thanks Xeno!
User avatar
SilverToast
 
Posts: 292
Joined: Thu Jun 14, 2012 7:42 pm
Location: Here and there.

Re: Server now upgraded - everyone read!

Postby Xeno » Mon Dec 03, 2012 5:44 pm

Thread titles in the Radio and Gamecast section look like a bunch of gibberish: http://www.christiananime.net/viewforum.php?f=96

Edit: Scratch that stuff about the RPG board. I misread Goldie's thread date because I am dumb.
Image
User avatar
Xeno
 
Posts: 1895
Joined: Mon Jun 21, 2004 12:13 pm
Location: Oklahoma City

Postby MangaRocks! » Mon Dec 03, 2012 6:10 pm

I like the new look and features of the boards!

I do have some upgrade bugs to report, though. :sweat:

For one, since I noticed that the URL scheme for the posts is different now, I was just going through my MAL entries and updating the links I have there to reviews I've posted here... and in doing so have noticed that a fair number of threads in the Anime section have now gone missing-- particularly the Watch threads for Hyouka (thread # 62662), Mononoke (thread # 62887), Tsuritama (thread # 62176), and the big Fall 2012 thread, among others.

Oh, and I also noticed that all the old spoiler codes, the old size codes, some of the old color codes, and some of the old smiley codes are broken.

And finally, the search function doesn't work for me, no matter what I've tried. :sweat: It just says that nothing was found.
Last edited by MangaRocks! on Mon Dec 03, 2012 6:23 pm, edited 3 times in total.
Saved by grace.

Image

MAL (Anime) - MAL (Manga) - MAL (Profile)

(^ And if you also have a MAL account, please feel free to send me a friend request there! :) )
User avatar
MangaRocks!
 
Posts: 1264
Joined: Wed Jan 26, 2011 10:10 am
Location: A room full of wonderful books... :)

Re: Server now upgraded - everyone read!

Postby Crossfire » Mon Dec 03, 2012 6:20 pm

Not so much a major issue, but in the timezone settings it says "America- Edmonton". :lol: As far as I know Alberta hasn't become a state.
Image
User avatar
Crossfire
 
Posts: 691
Joined: Sun Jul 31, 2011 5:02 pm
Location: "British" Colombia

Re: Server now upgraded - everyone read!

Postby K. Ayato » Mon Dec 03, 2012 6:25 pm

Lot of bots :-(
User avatar
K. Ayato
 
Posts: 3880
Joined: Wed Dec 08, 2004 10:00 am
Location: Southern California

Re: Server now upgraded - everyone read!

Postby Xeno » Mon Dec 03, 2012 6:27 pm

Crossfire wrote:Not so much a major issue, but in the timezone settings it says "America- Edmonton". :lol: As far as I know Alberta hasn't become a state.

As far as I know, America is a set of continents. ;)
Image
User avatar
Xeno
 
Posts: 1895
Joined: Mon Jun 21, 2004 12:13 pm
Location: Oklahoma City

Re: Server now upgraded - everyone read!

Postby Crossfire » Mon Dec 03, 2012 6:38 pm

Shouldn't it be Americas then? :eyebrow:

Ah well. Other than that, from my experiences thus far sigs don't seem to work and the main forum pages obviously need some polishing. It feels odd having the avatars n' stuff on the right side of the screen, I must admit.
Image
User avatar
Crossfire
 
Posts: 691
Joined: Sun Jul 31, 2011 5:02 pm
Location: "British" Colombia

Re: Server now upgraded - everyone read!

Postby Banana Lobster » Mon Dec 03, 2012 6:47 pm

Cool new look guys! And good luck finding all the bugs and squashing them! XD
User avatar
Banana Lobster
 
Posts: 306
Joined: Thu Apr 12, 2012 2:57 pm
Location: Arendelle

Re: Server now upgraded - everyone read!

Postby K. Ayato » Mon Dec 03, 2012 6:50 pm

Faster we hit the report button, the faster they go POOF! ;)
User avatar
K. Ayato
 
Posts: 3880
Joined: Wed Dec 08, 2004 10:00 am
Location: Southern California

Re: Server now upgraded - everyone read!

Postby Xeno » Mon Dec 03, 2012 6:51 pm

PM's that were transferred over from the old system duplicated in my inbox and sent box, I went from having 104 messages saved to 208. Also, the PM box is now capped at 50 messages.
Image
User avatar
Xeno
 
Posts: 1895
Joined: Mon Jun 21, 2004 12:13 pm
Location: Oklahoma City

Re: Server now upgraded - everyone read!

Postby FllMtl Novelist » Mon Dec 03, 2012 7:02 pm

Hey, awesome. Good to have the site back--though the new look will take getting used to. xD


A couple bugs I spotted:

-My PM box thinks it's full beyond capacity: "Folder is 376% full (188 from 50 messages stored)". I can access all my PMs without any problems, though.

-Also PM-related, all the messages under "Sent Messages" are "To Anonymous". It doesn't say who I sent those messages to, even when I read them.

-When I go to edit my profile, I have the option to decide whether I can submit reviews or enter chat. Both were already set to "yes" when I got there, but I assume this is something only mods are supposed to see. xD
User avatar
FllMtl Novelist
 
Posts: 1722
Joined: Wed May 26, 2010 6:31 pm
Location: Spa Maria

Re: Server now upgraded - everyone read!

Postby MomentOfInertia » Mon Dec 03, 2012 7:17 pm

The link to chat is incorrect on the About and Parents pages.

EDIT: Chatty seems to have eaten the quick reply box
Last edited by MomentOfInertia on Mon Dec 03, 2012 7:43 pm, edited 1 time in total.
User avatar
MomentOfInertia
 
Posts: 1316
Joined: Tue May 25, 2010 7:21 pm
Location: Around

Re: Server now upgraded - everyone read!

Postby Nate » Mon Dec 03, 2012 7:31 pm

Yeah, text being aligned to the left and the avatars on the right is throwing me off pretty hard since practically every other forum in existence does it the other way around.

Also, I just tried to send a PM to someone and got the message that the user doesn't exist, despite the fact that I went to their profile page and clicked the "send private message" thing from there. Although I suppose they could just have the PM option turned off...but I thought I'd bring it back up just in case that isn't the problem.

EDIT: I'm also noticing the PM problem, I currently have 575 PMs in my box, and practically every one has been duplicated. Could that also potentially be the reason I can't send a PM?
User avatar
Nate
 
Posts: 10713
Joined: Thu Sep 02, 2004 12:00 pm
Location: Oh right, like anyone actually cares.

Next

Return to Announcements and Feedback

Who is online

Users browsing this forum: No registered users and 11 guests

cron