Header Problem?

Get the scoop on the changes happening here at CAA. You may also suggest changes or additions to the site and provide feedback about the board.

Header Problem?

Postby Radical Dreamer » Sat Sep 24, 2011 5:38 pm

I'm not sure if this is a problem with the site or just a problem with my terrible, terrible internet, but this is all I see when I look at the header right now:

Image

I can't get to the main forum page or any other links found in the header via any other method than manually typing in the urls. Is anyone else having this problem, or is it just me?
[color="DeepSkyBlue"]4 8 15 16 23[/color] 42
[color="PaleGreen"]Rushia: YOU ARE MY FAVORITE IGNORANT AMERICAN OF IRISH DECENT. I LOVE YOU AND YOUR POTATOES.[/color]
[color="Orange"]WELCOME TO MOES[/color]

Image

User avatar
Radical Dreamer
 
Posts: 7950
Joined: Sat May 28, 2005 9:00 am
Location: Some place where I can think up witty things to say under the "Location" category.

Postby mechana2015 » Sun Sep 25, 2011 1:35 am

Looks fine on my computer. Browser?
Image

My Deviantart
"MOES. I can has Sane Sig now?"
User avatar
mechana2015
 
Posts: 5025
Joined: Wed Oct 22, 2003 12:33 am
Location: Orange County

Postby Radical Dreamer » Sun Sep 25, 2011 12:26 pm

Camino. 8( It works with mostly everything, but I do run into a few snares every now and again. The strange thing is that this just happened the other day. Then again, it's entirely possible that it correlated to a Camino update that messed something up. I'll have to look into it. XD
[color="DeepSkyBlue"]4 8 15 16 23[/color] 42
[color="PaleGreen"]Rushia: YOU ARE MY FAVORITE IGNORANT AMERICAN OF IRISH DECENT. I LOVE YOU AND YOUR POTATOES.[/color]
[color="Orange"]WELCOME TO MOES[/color]

Image

User avatar
Radical Dreamer
 
Posts: 7950
Joined: Sat May 28, 2005 9:00 am
Location: Some place where I can think up witty things to say under the "Location" category.

Postby shooraijin » Sun Sep 25, 2011 6:08 pm

RD, try the Camino 2.1 beta. This is the same engine as Firefox 3.6. Camino 2.0's engine is based on Firefox 3.0.19 and that's pretty long in the tooth now.

Everything looks fine to me in TenFourFox (equivalent Firefox 7) on my G5.
"you're a doctor.... and 27 years.... so...doctor + 27 years = HATORI SOHMA" - RoyalWing, when I was 27
"Al hail the forum editting Shooby! His vibes are law!" - Osaka-chan

I could still be champ, but I'd feel bad taking it away from one of the younger guys. - George Foreman
User avatar
shooraijin
 
Posts: 9808
Joined: Thu Jun 26, 2003 12:00 pm
Location: Southern California

Postby Mithrandir » Fri Sep 30, 2011 6:25 pm

Please do let me know if the problem continues. You might consider flushing your cache, too - that might help.
User avatar
Mithrandir
 
Posts: 11069
Joined: Fri Jun 27, 2003 12:00 pm
Location: You will be baked. And then there will be cake.


Return to Announcements and Feedback

Who is online

Users browsing this forum: No registered users and 22 guests